Задать вопрос
9 марта, 17:42

Дано вещественное число x. Напишите программу, которая вычисляет целую часть числа x, округленную до ближайшего целого, и выводит на экран монитора результат.

Информатика, 7 класс.

+5
Ответы (1)
  1. 9 марта, 20:38
    0
    Program z1;

    var

    n: real;

    begin

    writeln ('Введите число') ;

    readln (n) ;

    n:=round (n) ;

    writeln ('Полученное число ', n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано вещественное число x. Напишите программу, которая вычисляет целую часть числа x, округленную до ближайшего целого, и выводит на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано вещественное число х напишите программу, которая вычисляет целую часть числа х, округленную до ближайшего целого, и выводит на экран монитора результат
Ответы (1)
Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат 2. дано целое число.
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)