Задать вопрос
8 декабря, 21:04

Pascal ABC: процедура

Составьте программу вычисления выражения y=, используя процедуру

+2
Ответы (1)
  1. 8 декабря, 21:53
    0
    Uses crt; procedure step (a:real; n:integer; var st:real) ; var i:integer; begin st:=1; for i:=1 to n do st:=st*a; end; var x, y, s:real; n:integer; begin clrscr; write ('x=') ; readln (x) ; write ('n=') ; readln (n) ; step (x, n, s) ; y:=s/n; write ('y=', y) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC: процедура Составьте программу вычисления выражения y=, используя процедуру ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)