Задать вопрос
27 сентября, 11:50

Посчитать количество отрицательных элементов в паскале сделать нужно

+3
Ответы (1)
  1. 27 сентября, 15:32
    0
    Var

    count: integer;

    input: real;

    begin

    count : = 0;

    input : = 1;

    while (input 0) do

    begin

    write ('Введите число (0 - закончить ввод) : ') ;

    read (input) ;

    if (input < 0) then

    count : = count + 1;

    end;

    write ('Количество отрицательных - ', count) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Посчитать количество отрицательных элементов в паскале сделать нужно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу Заполнить массив из 15 элементов случайными числами (-20; 80) Посчитать сумму всех элементов массива Посчитать количество отрицательных элементов
Ответы (1)
Ребят, помогите с задачей. Напишите программу подсчёта суммы всех отрицательных элементов заданного целочисленного массива размером 30 элементов. Если отрицательных элементов нет, то сообщить об этом) p. s. В паскале
Ответы (1)
Составьте программу в Паскале для поиска: a) суммы положительных элементов массива от а от 1 до 100, введенных с клавиатуры b) произведения отрицательных элементов массива а от 1 до 100 c) количества нулевых элементов массива с сотней элементов
Ответы (1)
Вычислить X=m / (n-m), где m - сумма квадратов отрицательных элементов первого вектора, n - сумма квадратов отрицательных элементов второго вектора в паскале
Ответы (1)
С++ одномерный массив из 15 элементов нужно посчитать сумму положительных элементов массива и произведение отрицательных элементов и узнать что больше сумма или произведение
Ответы (1)