Задать вопрос
21 марта, 20:26

Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. Составить алгоритм и программу. В паскале

+4
Ответы (1)
  1. 21 марта, 21:12
    0
    Var a, b, c, s, p:longint;

    begin

    p:=0;

    s:=0;

    writeln ('Введите через пробел три числа') ;

    read (a, b, c) ;

    s:=a+b+c;

    p:=a*b*c;

    if s>p then writeln ('Сумма больше произведения')

    else if s


    else writeln ('Сумма и произведение равны') ;

    end.

Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 3 действительных числа найдите наибольшее значене из их суммы и произведения. Составить алгоритм и программу. В паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)
Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то вычислить площадь этого треугольника. Даны два действительных положительных числа х и у.
Ответы (1)
Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N. Проверьте алгоритм трассировкой. Напишите программу в Паскале.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1. составить программу и алгоритм находящую сумму цифр трехзначного числа 2. составить программу и алгоритм находящую все простые делители заданного числа
Ответы (1)