Задать вопрос
27 апреля, 20:56

Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N. Проверьте алгоритм трассировкой. Напишите программу в Паскале.

+1
Ответы (1)
  1. 27 апреля, 21:58
    0
    var i, n, x:integer;

    a:array [1 ... 100] of integer;

    begin

    write ('Введите N: ') ;

    readln (n) ;

    for i:=0 to n do

    x:=x+i;

    write (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N. Проверьте алгоритм трассировкой. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте алгоритм вычисления сумму всех натуральных чисел, не превышающих заданного натурального числа N. Проверьте алгоритм трассировкой.
Ответы (1)
Напишите программы на Паскале, используя цикл "Пока". 1) Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N. 2) Дано целое число Х и натуральное N. Составьте алгоритм вычисления Х^N.
Ответы (1)
Дано целое число X и натуральное N. Составьте алгоритм вычисления X^N. Проверьте алгоритм трассировкой. Напишите программу на Паскале.
Ответы (1)
1. Составьте алгоритм вычисления суммы квадратов цифр, заданного трехзначного числа. 2. Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа. 3.
Ответы (1)
Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N. Напиши программу на Паскале.
Ответы (1)