Задать вопрос
21 декабря, 10:24

Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N. Напиши программу на Паскале.

+2
Ответы (1)
  1. 21 декабря, 12:27
    0
    var

    n, sum : integer;

    begin

    write ('a? ') ;

    readln (a) ;

    for var i : = 1 to n-1 do sum : = sum + i;

    writeln (' сумма=', sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составь алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного с клавиатуры натурального числа N. Напиши программу на ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программы на Паскале, используя цикл "Пока". 1) Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N. 2) Дано целое число Х и натуральное N. Составьте алгоритм вычисления Х^N.
Ответы (1)
Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих заданного натурального числа N. Программу напишите на Бейсике
Ответы (1)
Составьте алгоритм вычисления суммы всех натуральных чисел, не превышающих данного заданного числа N. Напишите программу на Паскале. P. S. Тема урока - программирование циклов
Ответы (1)
Составьте алгоритм вычисления сумму всех натуральных чисел, не превышающих заданного натурального числа N. Проверьте алгоритм трассировкой.
Ответы (1)
Составьте алгоритм вычисления суммы всех натуральных чисел, не привышающих заданного натурального числа N. Проверьте алгоритм трассировкой. Напишите программу в Паскале.
Ответы (1)