Задать вопрос
4 сентября, 03:55

Даны стороны прямоугольника a и b. Найти его площадь S=a*be периметр P=2 (a+b)

+5
Ответы (1)
  1. 4 сентября, 07:18
    0
    Var

    a, b: real;

    begin

    readln (a, b) ;

    writeln ('P = ', 2 * (a + b), ' S = ', a * b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны стороны прямоугольника a и b. Найти его площадь S=a*be периметр P=2 (a+b) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.
Ответы (1)
Даны стороны прямоугольника a и b. Найдите его площадь S=a*b и периметр P=2 * (a+b). Входные данные: Ввести два числа a и b (1
Ответы (1)
Даны координаты двух противоположных вершин прямоугольника: (x1, y1), (x2, y2). Стороны прямоугольника параллельны осям координат. Найти периметр и площадь данного прямоугольника.
Ответы (1)