Задать вопрос
5 августа, 15:40

Даны стороны прямоугольника a и b. Найдите его площадь S=a*b и периметр P=2 * (a+b). Входные данные: Ввести два числа a и b (1<=a, b<=100) Выходные данные: вывести два числа через один пробел площадь и периметр прямоугольника.

+4
Ответы (1)
  1. 5 августа, 16:21
    -1
    Uses crt;

    var a, b, S, P:integer;

    begin

    write ('a=') ; readln (a) ;

    write ('b=') ; readln (b) ;

    S:=a*b; P:=2 * (a+b) ;

    write ('S=', S,' ','P=', P) ;

    end.

    p. s. Где мы выводим на экран значения площади, там после второй S запятая, затем два апострофа через пробел (для пробела в итоге), затем запятая, потом вывод периметра идет аналогичным образом, вот! Спрашивайте, если что не понятно!
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны стороны прямоугольника a и b. Найдите его площадь S=a*b и периметр P=2 * (a+b). Входные данные: Ввести два числа a и b (1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Выведите все натуральные делители числа x в порядке возрастания (включая 1 и само число). Входные данные Вводится натуральное число x Выходные данные Выведите все делители числа x Примеры входные данные 7 выходные данные 1 7 входные данные 21
Ответы (1)
Входные данные Вводится натуральное число N, которое не превосходит 30. Выходные данные Вычислите 1+2+22+23+ ...+2 N. Примеры входные данные 1 выходные данные 3 входные данные 4 выходные данные 31
Ответы (1)
Даны два целых числа А и В (А < В). Найти произведение всех целых чисел от А до В включительно. Входные данные: ввести два целых числа А, В (1
Ответы (1)