Задать вопрос
28 августа, 06:56

Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а".

+3
Ответы (1)
  1. 28 августа, 10:34
    0
    Var

    S : String;

    i : Byte;

    Begin

    Readln (S) ;

    For i:=1 to Length (S) do

    If S[i]='о' then S[i]:='а' else

    If S[i]='а' then S[i]:='о';

    Writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" - на букву "а". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая формирует массив из 12 случайных чисел, принадлежащих промежутку [-10,10], заменяет все отрицательные числа положительными, а положительные заменяет на ноль.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Составьте программу, которая формирует массив из 15 случайных чисел вдиапазоне от 15 до - 15 и: 1) отрицательные числа заменяет наих модули, а неотрицательные возводит в квадрат 2) четные числа заменяет на 2, а от нечетных - отнимает 5 3) числа,
Ответы (1)
В-2 Напишите фрагмент программы, которая преобразует массив из десяти элементов следующим образом: все положительные элементы заменяет их квадратами, а остальные заменяет 1
Ответы (1)
С клавиатуры вводится строка символов. Составить программу, которая находит номер первого и последнего символа 'к' и заменяет все символы между этими буквами на звездочку. Сделать алгоритм и программу
Ответы (1)