Задать вопрос
24 декабря, 21:30

Найдите наибольшее из четырех введенных с клавиатуры чисел.

+4
Ответы (1)
  1. 25 декабря, 00:48
    0
    В Pascal

    vara, b, c, z, x, g : real; beginreadln (a, b, c, z) ; g:=a+b; x:=z+c; if g>=x then begin if a >=b then writeln (a) else writeln (b) ; end; else begin if z>=c then writeln (z) else writeln (c) end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите наибольшее из четырех введенных с клавиатуры чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
Напишите программу в паскаль для решения следующей задачи: для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты.
Ответы (1)
Информатика 8 класс Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры
Ответы (1)
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)