Задать вопрос
12 апреля, 03:22

Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c.

+5
Ответы (1)
  1. 12 апреля, 03:47
    0
    Program n1;

    var a, b, c:real;

    begin

    readln (a, b, c) ;

    writeln ('a=', a,' b=', b,' c=', c) ;

    if a>=0 then

    begin

    a:=sqrt (a) ;

    writeln ('корень из a=', a) ;

    end;

    if b>=0 then

    begin

    b:=sqrt (b) ;

    writeln ('корень из b=', b) ;

    end;

    if c>=0 then

    begin

    c:=sqrt (c) ;

    writeln ('корень из c=', c) ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вычисления квадратного корня их неотрицательных чисел, заданных a, b, c. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Программу на с++ Даны натуральное число n, действительные числа а1, ..., аn. Преобразовать последовательность al, ..., аn, расположив вначале отрицательные члены, а затем-неотрицательные.
Ответы (1)
1. Написать программу для вычисления дискриминанта квадратного уравнения 2. Написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8
Ответы (1)