Задать вопрос
6 марта, 00:45

1. Написать программу для вычисления дискриминанта квадратного уравнения

2. Написать программу вычисления площади кольца, внешний радиус = 5.8, внутренний - 3.8

+4
Ответы (1)
  1. 6 марта, 04:13
    0
    1)

    Program n1;

    var a, b, c: real;

    begin

    readln (a, b, c) ;

    writeln ('D=', b*b-4*a*c) ;

    end.

    2)

    Program n1;

    begin

    writeln ('площадь: ',5.8*5.8*pi-3.8*3.8*pi) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу для вычисления дискриминанта квадратного уравнения 2. Написать программу вычисления площади кольца, внешний радиус = ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы