Задать вопрос
18 ноября, 15:03

Составить программу которое вводит с клавиатуры 2 числа и выводит их сумму, разность, произведение и частное

+3
Ответы (1)
  1. 18 ноября, 15:27
    0
    Pascal ABC

    Var A, B:integer;

    Begin

    Write ('A = ') ; Read (A) ;

    Write ('B = ') ; Read (B) ;

    WriteLn (A,' + ', B,' = ', A+B) ;

    WriteLn (A,' - ', B,' = ', A-B) ;

    WriteLn (A,' * ', B,' = ', A*B) ;

    WriteLn (A,' : ', B,' = ', A/B) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которое вводит с клавиатуры 2 числа и выводит их сумму, разность, произведение и частное ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы