Задать вопрос
1 февраля, 00:32

1.8. Составить программу, которая выдавала бы сообщение ' true ', если последовательность из N целых чисел, вводимых с клавиатуры, является возрастающей

+4
Ответы (1)
  1. 1 февраля, 04:23
    0
    Pascal

    var

    a, b, n, i : integer;

    r : boolean;

    begin

    r : = true;

    readln (n) ;

    read (a) ;

    for i : = 1 to n-1 do

    begin

    read (b) ;

    if b < a then

    r: = false;

    a : = b;

    end;

    writeln (r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1.8. Составить программу, которая выдавала бы сообщение ' true ', если последовательность из N целых чисел, вводимых с клавиатуры, является ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Реализовать с помощью 3-х циклов: while, repeat, for) Составить программу, которая выдавала бы сообщение ' true ', если последовательность из N целых чисел, вводимых с клавиатуры, является возрастающей
Ответы (1)
Выберите логическое выражение, принимающее значение True a) (True and True) and (False or False) b) Not (True and Not False) or False c) (True or False) or Not (True and True) d) Not (True or False) and True
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Помогите! 1) Составь программу для решения уравнения ax=b, произвольно вводимых с клавиатуры a и b. 2) Написать программу, которая вычисляет сумму нечетных чисел от 11 и до n задаваемого клавиатуры, но больше 11
Ответы (2)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)