Задать вопрос
25 июля, 02:22

Дано натуральное число. Найти первую цуфру числа. Верно ли что она четная?

+4
Ответы (1)
  1. 25 июля, 04:13
    0
    Program N;

    Var A:integer;

    Begin

    ReadLn (A) ;

    While A>9 do

    A: = A div 10;

    if A mod 2 = 0 then Writeln ('Первая цифра чётная')

    else WriteLn ('Первая цифра нечётная') ;

    ReadLn

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано натуральное число. Найти первую цуфру числа. Верно ли что она четная? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано натуральное число. Найти первую цифру данного числа. 2. Дано натуральное число. Определить количество троек в нем. 3. Дано натуральное число. Определить количество четных цифр в нем. Все это при помощи цикла:while
Ответы (1)
1) найти количесво делителей натурального числа, сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа верно ли, что первая цыфраа данного числа чётная?
Ответы (1)
1. Дано натуральное число. Верно ли, что сумма его цифр есть четное число, а само число не превышает b? 2. Дано натуральное число. Верно ли, что сумма его цифр больше m а само число делится на n?
Ответы (1)
Дано четырех значное число. Нужно проверить является ли сумма цифр заданного числа четная. Формат ввода В входном файле находится одно четырехзначное число.
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)