Задать вопрос
29 мая, 02:32

Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран

просто написать нужно

8 класс

+1
Ответы (1)
  1. 29 мая, 03:28
    0
    Var a1, a2, a3, max: integer;

    begin

    writeln ('a1=') ;

    readln (a1) ;

    writeln ('a2=') ;

    readln (a2) ;

    writeln ('a3=') ;

    readln (a3) ;

    if a1 > a2 then

    max : = a1 else

    max : = a2;

    if a3 > max then

    max : = a3;

    writeln ('Максимальное из них: ', max) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая находит большее из 3 заданных различных целых чисел и выводит его на экран просто написать нужно 8 класс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)