Задать вопрос
12 июня, 15:25

Задача в Pascal abc.

Cоздать программу и подсчитать количество двузначных чисел, которые кратны 3

+2
Ответы (1)
  1. 12 июня, 18:27
    0
    Program z1;

    uses crt;

    var k, i:integer;

    begin

    k:=0;

    for i:=10 to 99 do

    if (i mod 3=0) then

    k:=k+1;

    writeln ('Количество: ', k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача в Pascal abc. Cоздать программу и подсчитать количество двузначных чисел, которые кратны 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача в Pascal abc. Подсчитать количество двузначных чисел, которые кратны 3
Ответы (2)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)