Задать вопрос
31 января, 07:07

Составить программу согласно которой с клавиатуры водятся два числа а компьютер определяет делиться ли первое число на второе

+3
Ответы (1)
  1. 31 января, 10:44
    0
    Program zadanie;

    Var a, b:integer;

    Begin

    Writeln ('Введите два целы числа') ;

    Readln (a, b) ;

    If a mod b = 0 Then Writeln ('Первое число делится на второе:', a div b)

    Else Writeln ('Первое число не делится на второе') ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу согласно которой с клавиатуры водятся два числа а компьютер определяет делиться ли первое число на второе ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
Нужна помощь: Составить программу по которой компьютер угадает число введеное с клавиатуры (с помощью repeat), с пояснениями (игра похожа на игру угадай число, но угадывает компьютер, а мы задумываем)
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Помогите написать программы ... Задача 1 Напишите программу, умеющую проверить положительное ли число, введённое с клавиатуры Задача 2 Напишите программу в которой из двух введенных с клавиатуры чисел, большее из них выведется на экран Задача 3
Ответы (1)