Задать вопрос
10 марта, 14:13

Составьте программу, проверяющую, есть ли в слове X повторяющиеся буквы

+5
Ответы (1)
  1. 10 марта, 18:12
    0
    Program al;

    var s:string;

    i:integer;

    begin

    writeln ('vvedite slovo ') ;

    readln (s) ;

    for i : = 1 to length (s) do

    if s[i]=s[1]

    then

    writeln (' v slove esti povtoriaiusciesia bukvi')

    else

    writeln (' v slove net povtoriaiusciehsia bukv ') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, проверяющую, есть ли в слове X повторяющиеся буквы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы