Задать вопрос
6 февраля, 08:59

1) составить программу определяющую наибольшее значение х, y, z

2) составить программу проверяющую правильность пароля

+1
Ответы (1)
  1. 6 февраля, 09:13
    0
    1)

    var a, b, c:integer;

    begin

    read (a) ; read (b) ; read (c) ;

    if (a>=b) and (a>=c) then write ('Max=', a) else if (b>=a) and (b>=c) then write ('Max=', b) else if (c>=a) and (c>=b) then write ('Max=', c) ;

    end.

    2)

    Правильность пароля это как понять? =)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) составить программу определяющую наибольшее значение х, y, z 2) составить программу проверяющую правильность пароля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Создать программу с ограниченными попытками ввода пароля. Максимальное количество попыток: 2. Ввод пароля осуществить в виде теста с полем ввода ответа. Количество вопросов 3. На паскале или делфи.
Ответы (1)
Составить программу, определяющую, является ли данное утверждение истинным: Двузначное число А начинается на 3 Составить программу, определяющую, является ли данное утверждение истинным: Ровно одно из чисел А и В не превышает 100
Ответы (1)
Решить задачу с помощью цикла с предусловием 1) Организовать проверку пароля, если пароль верный - написать "Вход в систему разрешен", если пароль не угадан 5 раз - прекратить проверку пароля. 2) Ввести целое число и найти сумму его цифр.
Ответы (2)