Задать вопрос
23 июня, 17:44

Составить алгоритм среднего арифметического 7 введенных чисел

+4
Ответы (1)
  1. 23 июня, 20:52
    0
    Var

    s: real;

    i: byte;

    a: array [1 ... 7] of integer;

    begin

    for i:=1 to 7 do

    begin

    writeln ('Введите ', i, ' число: ') ;

    read (a[i]) ;

    s:=s+a[i];

    end;

    s:=s/7;

    writeln ('Среднее арифметическое: ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить алгоритм среднего арифметического 7 введенных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 Написать процедуру вычисления среднего арифметического двух чисел. Числа и результат передаются в качестве параметров , в каком из двух введенных с клавиатуры целых чисел произведение цифр больше.
Ответы (1)
Задан одномерный массив Z (N) (N
Ответы (1)
Напишите построчную запись алгоритма нахождения среднего арифметического из трёх введенных на клавиатуре чисел и вывода на экран результата в том случае, если оно будет положительным (напишите на языке паскаль)
Ответы (1)
Пользователь вводит числа до тех пор, пока она в сумме не дадут число, кратное трем и оканчивающиеся на 3. После чего выводится сообщение о выигрыше в размере среднего арифметического введенных чисел. Решить с помощью динамического массива, в Paskal.
Ответы (1)
С++. Дана целая матрица А (N, M). Составить программу подсчета среднего арифметического значения матрицы. Найти отклонение от среднего у элементов каждой строки.
Ответы (1)