Задать вопрос
13 июня, 07:45

Информатика, составить алгоритм вычисления приметра и плошади прямоугольного треугольника по длинам a и b двух катетов

+1
Ответы (1)
  1. 13 июня, 08:13
    0
    Var p, s, a, b : real;

    begin

    writeln ('Введите - А') ;

    readln (a) ;

    writeln ('Введите - Б') ;

    readln (b) ;

    p:=Sqrt (a*a+b*b) + a+b;

    s:=a*b/2;

    writeln ('Периметр - '+p) ;

    writeln ('Площадь - '+s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Информатика, составить алгоритм вычисления приметра и плошади прямоугольного треугольника по длинам a и b двух катетов ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.
Ответы (1)
составить программу Паскаль к задаче: 1) в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе? 2) вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (2)
Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (1)