Задать вопрос
15 октября, 16:58

Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.

+3
Ответы (1)
  1. 15 октября, 19:42
    0
    Program sq;

    var a, b, p, s, s2 : real;

    begin

    Writeln ('введите первый катет') ;

    Read (a) ;

    Writeln ('введите второй катет') ;

    Read (b) ;

    s: = (a*b) / 2;

    Writeln ('площадь - ', s) ;

    s2:=sqrt (sqr (a) + sqr (b)) ;

    p:=a+b+s2;

    Writeln ('периметр - ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Напишите программу для паскаль! Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
составить программу Паскаль к задаче: 1) в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе? 2) вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (2)