Задать вопрос
8 августа, 11:16

Напишите программу для паскаль!

Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

+3
Ответы (1)
  1. 8 августа, 12:30
    0
    var

    a, b, c, S, P : real;

    begin

    write ('Введите катет a : ') ; readln (a) ;

    write ('Введите катет b : ') ; readln (b) ;

    c : = sqrt (sqr (a) + sqr (b)) ;

    P : = a + b + c;

    S : = (a*b) / 2;

    writeln ('Площадь равна : ', S) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для паскаль! Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составить программу Паскаль к задаче: 1) в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе? 2) вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (2)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.
Ответы (1)
Вычислить периметр и площадь прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (1)