Задать вопрос
26 марта, 21:25

Напишите построчную запись алгоритма нахождения среднего арифметического из трёх введенных на клавиатуре чисел и вывода на экран результата в том случае, если оно будет положительным (напишите на языке паскаль)

+3
Ответы (1)
  1. 26 марта, 21:50
    0
    Program Project;

    uses crt;

    var

    a, b, c: real;

    sa: real;

    begin

    clrscr;

    Read (a, b, c) ;

    Readln;

    sa: = (a+b+c) / 3;

    if sa>=0 then

    Writeln (sa:0:5) ;

    Readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите построчную запись алгоритма нахождения среднего арифметического из трёх введенных на клавиатуре чисел и вывода на экран результата ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) приведите пример исполнителя алгоритма. 2) Должен ли составитель алгоритма знать, кто будет являться исполнителем алгоритма? 3) Перечислите свойства алгоритма. 4) Поясните значение свойства алгоритма "определенность".
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)