Задать вопрос
7 декабря, 07:15

В сбербанк сделан вклад на S рублей. Определить величину вклада через N лет, если известно, что ежегодный вклад увеличивается на P%. Решить в PascalABC

+1
Ответы (1)
  1. 7 декабря, 08:06
    0
    Var

    n:integer;

    i:byte;

    s, p:real;

    begin

    readln (s, n, p) ;

    for i:=1 to n do

    s:=s * (1+p/100) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В сбербанк сделан вклад на S рублей. Определить величину вклада через N лет, если известно, что ежегодный вклад увеличивается на P%. Решить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
C# 25 б Начальный вклад в банке равен 100 000 тг. Через каждый месяц размер вклада увеличивается на P процентов от имеющейся суммы. По данному P определить, через сколько месяцев размер вклада превысит 1 500 000 тг.
Ответы (1)
Нужно полностью решение в паскале. Задача: Начальный вклад в банке равен 1000 рублей. Через каждый месяц размер вклада увеличивается на 5%. Через сколько месяцев размер вклада превысит 1100 рублей?
Ответы (1)
Создать программу вычисления доходов по вкладу. Исходным данным является 1) величина вклада 2) срок вклада 3) процентная вставка Исходные данные вводятся с клавиатуры.
Ответы (1)
Программа выполняется в Паскале! Составьте программу для решения следующей задачи: Сбербанк начисляет 2% годовых. Вычислите, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры. Помогите плииз.
Ответы (1)
Паскаль. 1) В банк положили вклад N рублей. Каждый месяц вклад увеличивается на 1%. Определить размер вклада через 5 лет. 2) Дано натурального число. Найти сумму его делителей, не кратных 3. 3) Дано натурального число. Найти его максимальную цифру.
Ответы (1)