Задать вопрос
7 декабря, 06:43

Заполнить массив из десяти элементов значениями, вводимыми с клавиатуры в ходе выполнения программы

+4
Ответы (1)
  1. 7 декабря, 10:29
    0
    Pascal:

    var a:array [1 ... 10] of integer;

    begin

    for i:=1 to 10 do

    begin

    write ('A[', i,'] = ') ;

    readln (a[i]) ;

    end;

    end.

    C++:

    #include

    using namespace std;

    int main ()

    {

    int a[10];

    for (int i = 0; i<10; i++)

    {

    cout <<"A[" <
  2. Комментировать
  3. Жалоба
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из десяти элементов значениями, вводимыми с клавиатуры в ходе выполнения программы ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Заполнить массив из десяти элементов значениями, вводимыми с клавиатуры и вывести эти элементы в строчку через пробкл
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Задача 1. Заполнить массив из 10 элементов случайными значениями от 0 до 100. вывести на экран сумму четных элементов массива. Задача 2. Заполнить массив значение с клавиатуры (5 элементов) сумму минимального и максимального элемента.
Ответы (1)
Помогите с ответом