Задать вопрос
3 января, 18:18

Заполнить массив из десяти элементов значениями, вводимыми с клавиатуры и вывести эти элементы в строчку через пробкл

+2
Ответы (1)
  1. 3 января, 21:23
    0
    Program n1;

    var a: array[1 ... 10] of integer;

    i: integer;

    begin

    for i:=1 to 10 do readln (a[i]) ;

    for i:=1 to 10 do write (a[i],' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из десяти элементов значениями, вводимыми с клавиатуры и вывести эти элементы в строчку через пробкл ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
Заполнить массив из 15 элементов так, чтобы значение каждого элемента было в два раза больше его индекса. Заполнить массив из 10 элементов с клавиатуры. Вывести в первую строчку элементы с нечетными индексами.
Ответы (1)
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
Заполнить массив из десяти элементов значениями, вводимыми с клавиатуры в ходе выполнения программы
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)