Задать вопрос
5 апреля, 14:12

Программа выполняется в Паскале! Составьте программу для решения следующей задачи: Сбербанк начисляет 2% годовых. Вычислите, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры. Помогите плииз.

+2
Ответы (1)
  1. 5 апреля, 16:25
    0
    Var S:real; k, N:integer;

    begin

    readln (S, N) ;

    for k: = 1 to N do

    S:=S+S/100*2;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа выполняется в Паскале! Составьте программу для решения следующей задачи: Сбербанк начисляет 2% годовых. Вычислите, какой станет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Банк начисляет 2% годовых. Составьте программу определения, какой станет сумма вклада S, положенная в банк на N лет. Значения S и N вводятся с клавиатуры.
Ответы (1)
Программа выполняется в паскале! Составьте программу для решения следующей задачи: Процентная ставка по вкладу - 15% годовых. Первоначальный вклад составил А рублей. Через сколько лет он станет больше В рублей? Значения А и В вводятся с клавиатуры.
Ответы (1)
Создать программу вычисления доходов по вкладу. Исходным данным является 1) величина вклада 2) срок вклада 3) процентная вставка Исходные данные вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Программа выполняется в Паскале! Составьте программу для решения следующей задачи: Дядюшка подарил своему племяннику на первый день рождения 1 доллар.
Ответы (1)