Задать вопрос
5 мая, 06:03

Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру

+4
Ответы (1)
  1. 5 мая, 08:05
    0
    Program _1;

    var a, b, c:integer;

    begin

    readln (a) ;

    b:=a mod 100;

    c:=a div 1000;

    a:=c*100+b;

    writeln (a) ;

    end.

    Буду благодарен за "Лучший ответ"
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру (на языке паскаль)
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)