Задать вопрос
9 июля, 23:15

Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру (на языке паскаль)

+3
Ответы (1)
  1. 10 июля, 01:21
    0
    Program chisla;

    var a:integer;

    begin

    Write ('Введите четырехзначное число: ') ;

    read (a) ;

    if (a=1000) then

    begin

    Writeln ('Вторая цифра ', a div 100 mod 10) ;

    end

    else

    Writeln ('Это не четырехзначное число') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вводит четырехзначное число и вырезает из него вторую цифру (на языке паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике