Задать вопрос
5 июня, 00:29

1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно).

2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.

+2
Ответы (1)
  1. 5 июня, 03:10
    0
    1)

    var

    a:string;

    i, n:integer;

    begin

    readln (a) ;

    n:=length (a) ;

    for i:=1 to n do

    write (' ', a[i]) ;

    end.

    2)

    var

    a, b:string;

    i, n, d:integer;

    begin

    Writeln ('введите строку') ;

    readln (a) ;

    n:=length (a) ;

    d:=pos (' ', a) ;

    Delete (a, 1, d-1) ;

    writeln ('введите слово для замены') ;

    readln (b) ;

    Insert (b, a, 1) ;

    writeln;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
На паскаль ABC 1). составте программу которая удаляет первое слово текста 2) составте программу которая вставляет одно слово в текст после первого пробела
Ответы (1)
Составить программу в Pascal 1) в строке, введенной с клавиатуры, все буквы И заменить на % 2) из строки, введенной с клавиатуры, удалить все символы, начиная с середины.
Ответы (1)
Составьте программу, которая удаляет из строки первые 5 символов и вставляет их в конец строки.
Ответы (1)
задача 1 Cоставить программу, которая позволяет ввести строку s, затем после каждой буквы "а" вставить пробел. задача 2 Составить программу, которая удаляет в строке S все буквы "о"
Ответы (1)