Задать вопрос
9 апреля, 05:52

На паскаль ABC

1). составте программу которая удаляет первое слово текста

2) составте программу которая вставляет одно слово в текст после первого пробела

+5
Ответы (1)
  1. 9 апреля, 07:27
    0
    1) var

    s, s1:string;

    c:char;

    begin

    repeat begin read (c) ; s1:=s1+c; end until c=' ';

    read (s) ;

    write (s) ;

    end.

    2) var

    s, s1, s2:string;

    c:char;

    begin

    read (s) ;

    while (c' ') do begin read (c) ; s1:=s1+c; end;

    read (s2) ;

    write (s1, ' ', s, ' ', s2) ; end.

    где первым вводится слово, которое нужно вставить
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На паскаль ABC 1). составте программу которая удаляет первое слово текста 2) составте программу которая вставляет одно слово в текст после ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. С клавиатуры вводится слово, распечатать все его буквы через пробел. (после последней буквы пробела быть не должно). 2. Написать программу, которая удаляет первое слово из строки введенной с клавиатуры и вместо него вставляет заданное.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составьте программу, которая удаляет из строки первые 5 символов и вставляет их в конец строки.
Ответы (1)
Составить программу которая удаляет из строки заданный символ (,) и вставляет в строку другой заданный символ (.)
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)