Задать вопрос
20 июня, 20:56

Составить программу подсчитывающую количество цифр числа вводимого с клавиатуры

+3
Ответы (1)
  1. 20 июня, 23:20
    0
    Var

    a, i, n:integer;

    begin

    readln (a) ;

    while a>0 do

    begin

    inc (i) ;

    a:=a div 10;

    end;

    writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу подсчитывающую количество цифр числа вводимого с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике