Задать вопрос
21 февраля, 18:05

Составить программу вывода на экран числа вводимого с клавиатуры. Выводящую числу должна предшествовать надпись " вы ввели число"

+1
Ответы (1)
  1. 21 февраля, 20:35
    0
    Если на Pascal, то вот:

    program pr1;

    var a:real;

    begin

    write ("Введите число ") ;

    readln (a) ;

    writeln ("Вы ввели число ", a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу вывода на экран числа вводимого с клавиатуры. Выводящую числу должна предшествовать надпись " вы ввели число" ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
составить програму вывода на экран числа вводимого с клавиатуры. выводимому числу должно предшествова сообщение "вы ввели число"
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)