Задать вопрос
23 мая, 10:41

Составить программу нахождения модуля действительного числа вводимого с клавиатуры

+1
Ответы (1)
  1. 23 мая, 13:46
    0
    Var x:real;

    Begin

    write ('x=') ;

    readln (x) ;

    x:=abs (x) ;

    write ('|x|=', x) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу нахождения модуля действительного числа вводимого с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы