Задать вопрос
17 апреля, 05:11

Составьте программу выводящую на экран чётные числа от 10 до 20

+2
Ответы (1)
  1. 17 апреля, 06:43
    0
    Раз уж не указан язык программирования то ловите на паскале

    var

    s, i: integer;

    begin

    s:=10;

    for i:=1 to 5 do

    begin

    write (s,' ') ;

    s:=s+2;

    end;

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу выводящую на экран чётные числа от 10 до 20 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20
Ответы (1)
Составьте программу, выводящую на экран четные числа от 10 до 20, по одному числу в строке
Ответы (2)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)