Задать вопрос
21 марта, 15:16

1. Написать программу, выводящую на экран строку "Hello World" 10 раз.

11. Написать программу, которая выводит на экран линию из символов. Число символов, какой использовать символ, и какая будет линия горизонтальная или вертикальная - вводит пользователь.

написать программы на языке с + + в MinGWstudio

p. s: задачи для самых умных людей на планете. кто решит, тот Бог всех Богов.

+1
Ответы (1)
  1. 21 марта, 18:01
    0
    1.

    #include / / если не отображается, пиши после include - iostream в

    using namespace std;

    int main () {

    for (int i=0; i<10; i++)

    cout<<"Hello World";

    cin. get () ;

    cin. get () ;

    return 0;

    } 11.

    #include / / если не отображается, пиши после include - iostream в

    #include / / если не отображается, пиши после include - string в

    using namespace std;

    int main () {

    string s, p;

    cin>>s;

    cin>>p;

    if ((p!="v") && (p!="g"))

    return 66;

    int n;

    cin>>n;

    if (p=="g") {

    for (int i=0; i
    cout<
    }

    else

    {

    for (int i=0; i
    cout<
    }

    cin. get () ;

    cin. get () ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу на языке Pascal, в которой пользователь вводит с клавиатуры значения элементов массива, а программа выводит значения элементов массива с противоположным знаком.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Компьютер выполнил последовательность команд: горизонтальная ломаная (5,1) вертикальная ломаная (7,1) горизонтальная ломаная (5,-1) вертикальная ломаная (7,-1) что нарисовал чертежник?
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)