Задать вопрос
1 августа, 17:18

Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры.

+2
Ответы (1)
  1. 1 августа, 20:40
    0
    Program gipot;

    Uses Crt;

    Var a, b, c:real;

    begin

    clrscr;

    Writeln ('a, b = ') ;

    Read (a, b) ;

    c:=sqrt (sqr (a) + sqr (b)) ;

    Writeln ('c=', c) ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, рассчитывающую гипотенузу прямоугольного треугольника по катетам введённым с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы