Задать вопрос
19 декабря, 20:26

Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей

Паскаль

+3
Ответы (1)
  1. 19 декабря, 23:48
    0
    Var a, p, r:real;

    begin

    write ('A = ') ;

    readln (a) ;

    write ('p = ') ;

    readln (p) ;

    r:=a * (1-p/100) ;

    writeln ('Зарплата = ', r) ;

    end.

    Пример:

    A = 2000

    p = 13

    Зарплата = 1740
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу для подсчета и удержания подоходного налога для физических лиц. Ввести зарплату физического лица за февраль, вычислить значение подоходного на лога, вывести на экран сумму, которая подлежит выдаче работнику.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу нахождения заработной платы сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Дан оклад сотрудника (okl). Расчитать премию (pr), которая состовояет 20% от оклада и посчитать размер зарплаты (zar), которая расчмтывается по формуле (оклад+премия-налог) где налог состовляет 13%от оклада
Ответы (1)