Задать вопрос
19 июня, 17:34

Известны

(вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число

рабочих дней в месяце. Составить программу нахождения заработной платы

сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).

+5
Ответы (1)
  1. 19 июня, 19:15
    0
    Uses crt;

    var

    a, x, c, v, n, d, b:real;

    begin

    write ('oklad=') ;

    readln (a) ;

    write ('otrabotannie dni=') ;

    readln (x) ;

    write ('rabochie dni=') ;

    readln (c) ;

    v:=a/c*x;

    n:=v*0.13;

    d:=d*0.01;

    b:=v - (n+d) ;

    write (b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу для подсчета и удержания подоходного налога для физических лиц. Ввести зарплату физического лица за февраль, вычислить значение подоходного на лога, вывести на экран сумму, которая подлежит выдаче работнику.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
Напишите программу, рассчитывающую зарплату, которая будет получена после удержания подоходного налога в p%, если оклад составляет А рублей Паскаль
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)