Задать вопрос
25 июля, 08:28

Дан оклад сотрудника (okl). Расчитать премию (pr), которая состовояет 20% от оклада и посчитать размер зарплаты (zar), которая расчмтывается по формуле (оклад+премия-налог) где налог состовляет 13%от оклада

+5
Ответы (1)
  1. 25 июля, 10:32
    0
    Var okl, pr, zar:real;

    begin

    writeln ('Введите оклад сотрудника') ;

    readln (okl) ;

    pr:=okl*0.2;

    zar:=okl+pr-0.13*okl;

    write ('Премия ', pr, ' Размер зарплаты ', zar)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан оклад сотрудника (okl). Расчитать премию (pr), которая состовояет 20% от оклада и посчитать размер зарплаты (zar), которая ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу нахождения заработной платы сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).
Ответы (1)
Составьте программу в Паскале, которая по фамилии сотрудника университете выводит на экран сведения о нем (факультет, стаж работы, оклад, очередной отпуск).
Ответы (1)
В некоторой компании у каждого сотрудника, кроме генерального директора, есть ровно один непосредственный начальник.
Ответы (1)
Фирма приглашает сотрудника на работу с окладом 400$. За знание ПК к окладу прибавляется - 15%, за знание иностранного языка - 20%. Какова зарплата в рублях? Напишите только формулу для нахождения зарплаты
Ответы (2)
Составить алгоритм (схему) начисления зарплаты согласно следующему правилу: если стаж работы сотрудника менее 5 лет, то зарплата 13 тыс. руб., при стаже работы от 5 до 15 лет - 18 тыс. руб.
Ответы (1)