Задать вопрос
7 марта, 00:15

Составьте программу в Паскале, которая по фамилии сотрудника университете выводит на экран сведения о нем (факультет, стаж работы, оклад, очередной отпуск).

+2
Ответы (1)
  1. 7 марта, 01:25
    0
    Пример программы:

    program zadacha1;

    uses crt;

    var s: string;

    begin

    clrscr;

    write ('ведите фамилию сотрудника: ') ;

    readln (s) ;

    case s of

    'Иванов': writeln ('Факультет: прикладная математика, Стаж работы: 15 лет, Оклад: 15000, Очередной отпуск через 4 месяца') ;

    'Петров': writeln ('Факультет: экспериментальная физика, Стаж работы: 5 лет, Оклад: 10000, Очередной отпуск через 3 месяца') ;

    end;

    end.

    Данные можно изменять, эти здесь просто в качестве примера.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу в Паскале, которая по фамилии сотрудника университете выводит на экран сведения о нем (факультет, стаж работы, оклад, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Дан оклад сотрудника (okl). Расчитать премию (pr), которая состовояет 20% от оклада и посчитать размер зарплаты (zar), которая расчмтывается по формуле (оклад+премия-налог) где налог состовляет 13%от оклада
Ответы (1)
Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу нахождения заработной платы сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)