Задать вопрос
17 августа, 03:38

паскаль. линейный оператор.

В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной Х м. и шириной 80 см.

+2
Ответы (1)
  1. 17 августа, 05:15
    0
    Var

    A, x: real;

    begin

    Write ('Стоимость 1 кв. м. ткани, грн: ') ;

    Readln (A) ;

    Write ('Длина куска ткани, м: ') ;

    Readln (x) ;

    Writeln ('К оплате: ', A * x * 0.8,' грн.')

    end.

    Тестовое решение:

    Стоимость 1 кв. м. ткани, грн: 46.5

    Длина куска ткани, м: 2.6

    К оплате: 96.72 грн.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «паскаль. линейный оператор. В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать задачу в программе Паскаль. В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длинной Х метров и шириной 80 см
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)