Задать вопрос
17 августа, 04:11

Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного падения.

+5
Ответы (1)
  1. 17 августа, 07:09
    0
    Var

    g: real;

    i: integer;

    f: boolean;

    begin

    writeln ('Введите данные') ;

    for i : = 1 to 3 do

    begin

    readln (g) ;

    f : = f or (g = 9.8)

    end;

    writeln (f) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вводятся 3 значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорение свободного падения?
Ответы (1)
Введите три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорение свободного падения. (Паскаль)
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)