Задать вопрос
13 февраля, 21:19

Введите три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорение свободного падения. (Паскаль)

+4
Ответы (1)
  1. 14 февраля, 00:18
    0
    Var g1, g2, g3: real;

    begin

    writeln ('Введи три числа: ') ;

    readln (g1, g2, g3) ;

    if not ((g1 = 9.8) or (g2 = 9.8) or (g3 = 9.8)) then Writeln ('Нет среди этих чисел ускорения на Земле') else begin

    if g1 = 9.8 then Writeln ('Первое - ускорение на Земле') ;

    if g2 = 9.8 then Writeln ('Второе - ускорение на Земле') ;

    if g3 = 9.8 then Writeln ('Третье - ускорение на Земле') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорение свободного падения. (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу. Вводятся три значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорения свободного падения.
Ответы (1)
Вводятся 3 значения ускорения свободного падения. Программа должна проверить, есть ли среди них ускорение свободного падения?
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)