Задать вопрос
13 июля, 02:34

Написать задачу в программе Паскаль.

В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Составьте алгоритм и программу, которая подсчитает и выведет на экран стоимость куска этой ткани длинной Х метров и шириной 80 см

+5
Ответы (1)
  1. 13 июля, 05:02
    0
    Var

    B, X:real;

    Begin

    Write ('B = ') ; ReadLn (B) ;

    Write ('X = ') ; ReadLn (X) ;

    Write ('Итоговая стоимость = ', X*B*0.8,' руб.')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать задачу в программе Паскаль. В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Составьте алгоритм и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
паскаль. линейный оператор. В магазине продается ткань для костюма. Ее цена А грн. за кв. метр. Напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной Х м. и шириной 80 см.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (Паскаль). Нужно написать программу используя div и mod, без string и прочего!
Ответы (1)
Напишите программу которая в программе PascalABC выведет на экран сердечко
Ответы (1)