Задать вопрос
29 апреля, 20:15

Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (Паскаль).

Нужно написать программу используя div и mod, без string и прочего!

+3
Ответы (1)
  1. 29 апреля, 22:24
    0
    Program prog;

    uses crt;

    var i, k: integer;

    begin;

    clrscr;

    for i:=10 to 99 do

    if ((i mod 10) + (i div 10)) <=15 then

    inc (k) ;

    write (k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая подсчитает, сколько существует двузначных положительных чисел сумма цифр которых не превышает 15 (Паскаль). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике