Задать вопрос
20 июня, 04:28

Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC

+4
Ответы (1)
  1. 20 июня, 07:23
    0
    var

    s: string;

    i: integer;

    begin

    readln (s) ;

    for i : = 1 to length (s) do

    if (s[i] = 'и') or (s[i] = 'И') then write (s[i], ' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запрашивает предложение и выводит на экран все его буквы "и". Программу составить при помощи Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Как сделать задачу в turbo pascal которая запрашивает с клавиатуры 2 произвольных числа X и Y. Если разность X и Y больше 0, то вычисляет и выводит на экран сумму всех целых чисел от Y до X, иначе вычесляет и выводит на экран разность всех целых
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Написать программу, которая запрашивает возраст человека, а затем, если возраст меньше 14 лет выводит на экран: "У вас пока нет паспорта", если возраст больше 14 лет выводит на экран: "У вас уже есть паспорт", а если возраст равен 14 годам,
Ответы (1)
Помогите решить две задичи Задача: Написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран
Ответы (1)