Задать вопрос
15 февраля, 12:53

1. Напишите программу,

которая запрашивает температуру

воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.

+5
Ответы (1)
  1. 15 февраля, 14:52
    0
    Var temper:array[1 ... 7] of integer; i, S:integer; sa:real;

    Begin

    writeln ('Введите 7 значений температуры воздуха: ') ;

    S:=0;

    for i:=1 to 7 do begin

    readln (m[i]) ;

    S:=S+m[i]; end;

    sa:=S/7;

    writeln (sa) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Напишите программу, которая запрашивает температуру воздуха в течение недели и запоминает введённые значения в массиве temper, затем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы